لن تسمح لك Google بتسجيل الدخول بإصدارات قديمة جدًا من Android بعد 27 سبتمبر

هل ما زلت ممسكًا بالمجيء واحد نيكزس لأسباب عاطفية؟ ربما حان الوقت للمضي قدمًا. رديت المستخدمون و 91 نقال علمت أن Google لن تسمح لك بعد الآن بالوصول إلى تطبيقات الشركة على الأجهزة التي تعمل بنظام Android 2.3.7 (Ginger) أو أقل من 27 سبتمبر فصاعدًا. لا يزال بإمكانك تسجيل الدخول إلى الإنترنت ، لكنك ستحتاج إلى التحديث على الأقل للكمبيوتر اللوحي فقط أندرويد 3.0 (واقعيا ، أندرويد 4.0) إذا كنت ترغب في تجنب المتاعب الكبيرة عند التحقق من Gmail أو التنقل عبر خرائط Google.

وقالت جوجل في رسالة بريد إلكتروني إلى العملاء إن الخفض ضروري لحماية خصوصية الحساب ، وسألنا جوجل عما إذا كان بإمكانها توضيح أسباب ذلك.

لن يؤثر ذلك على استخدام الهاتف العادي للعديد من الأشخاص ، كما قد تتخيل. تمتلك Gingerbreads وإصدارات Android الأقدم قدرًا صغيرًا من الاستخدام لدرجة أنها تندرج في فئة “أخرى” لسنوات ، ويواجه الجهاز بالفعل صعوبة في التعامل مع العديد من المهام الحديثة. ومع ذلك ، فإنه يمثل حالة نادرة من قيام Google بفصل الوظائف الأساسية للإصدارات الأقدم من Android ، وليس فقط تحديثات نظام التشغيل أو ميزات خدمات Play. فكر في الأمر على أنه Google الذي يحدد الأساس – ستحتاج إلى جهاز تم تحديثه في العقد الماضي للحصول على الدعم الأولي على الأقل.

يتم اختيار جميع المنتجات التي أوصت بها Engadget بواسطة فريق النظام لدينا ، بغض النظر عن الشركة الأم. تتضمن بعض قصصنا روابط تابعة. إذا اشتريت شيئًا من خلال أحد هذه الروابط ، فقد نربح عمولة تابعة.

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *