قد يكون PlayStation قد أكد عن طريق الخطأ توافق PS3 مع الإصدارات السابقة على PS5

ربما يكون PlayStation – أو بشكل أكثر دقة ، PSN – قد أكد للتو أن التوافق مع الإصدارات السابقة لـ PS3 قادم إلى PS5. وبالطبع ، إذا جاء التوافق مع الإصدارات السابقة من PS3 مع PS5 و PS2 و PS1 ، فقد يأتي أيضًا التوافق مع الإصدارات السابقة. في وقت سابق من هذا الأسبوع ، تلقينا إعلانًا عن براءة اختراع محدثة من PlayStation قدمت كل شيء. الآن ، يبدو أن هناك المزيد من الأدلة ، وهذا يأتي مرة أخرى في طريق PlayStation نفسه.

على Twitter ، أعلن Jordan Midler أن أسعار ألعاب PS3 Dead أو Alive تظهر في متجر PlayStation لـ PS5. عادة ، لا يفعلون ذلك ، ولا يتعين عليهم القيام به ، لأنهم غير متوفرين للشراء. لا يزال ، هم. الآن ، قد يكون هذا خطأ ، ولكن إذا كان خطأ ، فإنه يأتي في وقت غير مناسب لشركة Sony نظرًا لكل التكهنات حول التوافق مع الإصدارات السابقة لـ PS3 و PS2 و PS1 على PS5 الموجودة حاليًا.

يحدث هذا أيضًا في نفس الأسبوع الذي بدأت فيه PlayStation في تنبيه تجار التجزئة في المملكة المتحدة لسحب بطاقات PlayStation من على الرفوف الآن ، والتي ، وفقًا لبعض التقارير ، تمهد الطريق لخدمة اشتراك PlayStation جديدة تسمى Code Spartacus. كيف يرتبط هذا بالتوافق مع الإصدارات السابقة على PS5؟ حسنًا ، تدعي المعلومات الحالية حول خدمة الاشتراك أنها لن تدمج PlayStation Now و PlayStation Plus فحسب ، بل ستسمح أيضًا للمشتركين بلعب ألعاب PS3 و PS2 و PS1 من خلال التوافق مع الإصدارات السابقة.

في الوقت الحالي ، نحن في منطقة تخمينية عميقة جدًا ، لذا خذ كل شيء هنا بحذر. كما هو الحال دائمًا ، سنقوم بتحديثك مع تطور الموقف. يتضمن هذا تحديثًا بشأن متى وما إذا كانت PlayStation تستجيب للتغريدة أعلاه والتكهنات التي تخلقها.

READ  تدين Cyberpunk 2077 Devs & More الغزو الروسي لأوكرانيا

لمزيد من التغطية على PS4 و PS5 و PlayStation VR وخليفتها و PlayStation Plus و PlayStation Now وكل شيء آخر تحت مظلة PlayStation ، انقر فوق هنا.

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *